Fog Creek Software
Discussion Board

[W2KSP4] Fails going to stand-by mode more than on

I reinstalled my W2KSP4 at home, and added an Alcatel Ethernet ADSL modem + RASPPoE along with a bunch of network-related utilities (Automachron, NoIP DUC to use a dynamic DNS, etc.)

Since doing this, I can go to stand-by mode _once_ after booting, but Windows sticks to "Preparing to stand by" the second time I try. I tested without ever connecting to the Net (ie. RASPPPoE on, but I don't connect to my ISP), and also with the modem off the whole time, but it still loops endlessly.

=> Does someone know of a way to find out which driver or utility is keeping Windows from going to stand-by more than once after the host has been booted? Thank you :-)

Monday, April 12, 2004

I noticed that standby and hibernate modes worked well on a Dell Optiplex that I got an not on my self build and random part pc's.

Monday, April 12, 2004

Thx, but it worked fine on the same host before I scratched it and reinstalled the same version of Windows :-) Bah, after trial and error, I'll get to the bottom of this.

Monday, April 12, 2004

Is this any help?

Monday, April 12, 2004

Thx R1ch for the link :-) I had read it before posting, but I wish I could do away with all this testing to isolate the issue. Looks like I'll have to bite the bullet.

Thx again

Monday, April 12, 2004

You'll have to go through every device driver. When W2000 came out you had to upgrade form Adaptec Direct CD 2.5 to Diirect CD 3.0 but it wasn't until version 3.5 that you could put the computer into standby.

Stephen Jones
Wednesday, April 14, 2004

*  Recent Topics

*  Fog Creek Home