Fog Creek Software
Discussion Board

Attachements do not upload.

We recently bought and installed FogBUGZ and performed that standard install. Almost immediately, uploading attachments would fail: it would act like it succeeded but it would not actually copy the file to the server. When someone tried to view the attachment it would give an error.

We traced this down to READ ONLY permissions set on the Uploaded Files directory and changed them. This worked for a couple hours and then somehow the permissions switched back. This is essentially makes FogBugz useless to us. IIS on the machine is not used for any other purpose, the backend database is SQL Server 2000 (SP3a), the OS is Windows XP Pro with all updates, and we have not changed any of the permissions set by the installer other than removing the READ ONLY.

Christopher Stolte
Tuesday, June 1, 2004

Please go over our guide to this issue:

If you are still having problems contact tech support:

Fog Creek Software
Wednesday, June 2, 2004

*  Recent Topics

*  Fog Creek Home