Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

Trouble with FTP

I'm going crazy.  There's probably a simple answer.  My new client signed up with  I can't do FTP.

In CityDesk I get the error "Couldn't put file: The server returned extended information.  Per instructions, I've deactivated passive mode.

In CuteFTP, I get "550 TEST.HTM: Access is denied" when I attempt to upload a file.  I seem to be logging in fine, the remote directory looks exactly as it should.  but I can't upload, download, or make a directory.

The CuteFTP log says:
220 chp-001-es Microsoft FTP Service (Version 5.0).

Any suggestions?

Sunday, January 20, 2002

To be honest, this sounds to me like a server side problem - e.g. the people hosting the site have not set up your account to allow you to FTP in and write files correctly.

If you've tried it from citydesk and you've tried it from another FTP client, you know its almost certainly not your computer or your software, so I'd suggest contacting your website host's support.

Robert Moir
Sunday, January 20, 2002

Thanks very much.  I've contacted them and I'll let y'all know.

Sunday, January 20, 2002

It's working now, from the hosting service:

"The permissions on your account have been repaired and you should be able to upload, download, or make  directories now.  Thank you for your patience and understanding."

This was a permissions problem.

p.s.  This is another service where, as with Yahoo, I had to specify a home directory:

Monday, January 21, 2002

Thought so.. the 550 error message is one of the timeless classics of server side errors. Glad you are sorted now!

Robert Moir
Tuesday, January 22, 2002

*  Recent Topics

*  Fog Creek Home