Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

Can't register

I just downloaded CityDesk starter version 1.0.31

Installation was fine. Now I run the icon on the desktop and CityDesk informs me that I have to register. Okay, fine. I click the 'Register Now' button and... nothing happens. I have left it alone for almost 15 min. and nothing happens. What is it doing? In the end I just click the 'Exit CityDesk' button.

Any ideas on what to do??

Wednesday, June 11, 2003

I don't think you need to register to run the starter verison of citydesk. I don't think any edition of citydesk requires that you register.

the Citydesk Icon is the gray box with the ^ caret, is that the one you're running?
Wednesday, June 11, 2003

I'm running the grey icon with the ^ on the desktop. I just tried again (4-5 hours after my original post) and this time I got through to the register page. I entered my email, name and entered how I heard about CityDesk. And now it works.

Properly just bad connection last time.

But, I did have to register...


Wednesday, June 11, 2003

The starter edition does require you to register, although to make it less painful
* there's a checkbox to "register anonymously" -- just so we can keep a count of how many users have installed CityDesk (over 22,000 now)
* if the connection fails you're allowed to click a button to register later.

Joel Spolsky
Wednesday, June 11, 2003

I guess this is better than Frontier which requires you to get some sort of expiring access code from david winer directly.
Wednesday, June 11, 2003

Thanks for the help.

Just for your information, the connection didn't really fail. At least it did say so. I just kept trying and trying and all that I could see was a hour glass mouse cursor.

Hope it helps.

Wednesday, June 11, 2003

*  Recent Topics

*  Fog Creek Home