Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

CityDesk will not install on Win XP Pro


I'm experiencing a problem which is well documented by Jim Mitchell in  and  as well as in the tech support article .

CD installs and starts OK and everythings is great untill I want to create or open an article, OR until I press the "publish" button. It than hangs on me and shows me the "error / send a report" box which goes into an indefinite loop.

None of the previously suggested solutions work (such as re-install Microsoft Scripting, re-install MS Explorer, re-register VB .dll's and .ocx's.

I'm running Windows XP Pro with MS Explorer 6 and the update downloaded _yesterday_ from the MS site. Intel Pentium 3, 256 K.  I'm logged as an administrator. All imaginable services that could possibly interact with the install are turned off, including Norton Antivirus "block scripts".

Folks, from what I've seen about CD it's a great product and not being able to install it just drives me insane! Please give me some advice as to how to cure this problem and you will have my eternal gratitude and admiration :)...

Alexander Gorelik
Friday, March 21, 2003

Are you sure you reinstalled scripting on XP?  There isn't a download available for the reinstall... you have to find a hidden file on your system and select install from the right-click menu.

Michael H. Pryor
Friday, March 21, 2003

Michael, I've re-installed IE 6 and downloaded the upgrade. My understanding is that scripting installs together with IE... If it doesn't, could you give me a clue as to where I would look for  the specific file that installs the scripting part?


Alexander Gorelik
Friday, March 21, 2003

> | Locate the file %windir%\inf\wsh.inf (inf is a hidden folder), right
> | click,
> | select "Install".
> |
> | Note that the reinstall is silent, and will not inform you when it is
> | finished.
> | Anyway, it should be finished in just a few seconds. Do a reboot.

Michael H. Pryor
Friday, March 21, 2003

Tried everything you've suggested - no effect at all... Could it be something with Windwos XP itself? Any other suggestions would be very welcome!

Alexander Gorelik
Saturday, March 22, 2003

Well, I finally got it to work by performing a complete reinstall of the system... Still no idea what it was! Thanks for all your advice folks, especially Michael Pryor!!

Alexander Gorelik
Monday, March 24, 2003

*  Recent Topics

*  Fog Creek Home