Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

Can't Add New Lines!


I'm running CityDesk Professional Version 2.0.19.  Today, I created a new article.  I was able to add the title, but I could not add any other new lines.  In other words, I hit the enter key and nothing happens.  I've tried this in Normal view and in HTML view. 

I tried deleting the article and then adding a different one and I get the same results.  I also tried copying text from a different article into the new article.  I can edit the text, but I still cannot add lines.

Can anyone please help???


Jon S.
Sunday, July 18, 2004

This from tk's site see: Terry's Tips to the left.

I knew I'd seen it somewhere. Thankfully tk keeps links to all of them.

Add an article, if you have the same problem, don't delete the article just re-start CD.


Perpetual Newbie II
Sunday, July 18, 2004

It's a bug that was reported before the 2.0 release but never fixed.  Typically, getting out of CityDesk and going back in makes it go away.

David Burch
Sunday, July 18, 2004

For more information:

David Burch
Sunday, July 18, 2004

*  Recent Topics

*  Fog Creek Home