Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

file not written to disc

Can anyone help.

I am trying to publish an update to my website, West Lothian NEWS:

I am getting the message: A file could not be written to disk. Another programme may be accessing the file or Citydesk may need to be restarted. It tried to delete my files when uploading, so I stopped the upload.

I have rebooted, but still get the error message.My website is a news website with more than 4,000 files. It
normally gets updated about six times a day.

I tried the last two back-up files, but got the same message.

Can anyone help?

Eddie Anderson
Saturday, April 10, 2004

Sorted it.

I eventually found a back-up that seemed to work. I also uninstalled and re-installed City-Desk.

I had made dozens of changes in the interim, so hours and hours were involved transferring all the files over.

However, it seems to be working fine now.

If anyone knows a short-cut I could have taken, I'd be pleased to hear.

Eddie Anderson
Saturday, April 10, 2004

*  Recent Topics

*  Fog Creek Home