Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

Odd conflict with Photoshop Elements

With CityDesk and Photoshop elements open at the same time: If the CityDesk site searcj is open, I can't change a layer's name in Photoshop elements. As soon as I close the search window, the layer dialog pops up in Photoshop.

Not causing me big problems.

Monday, February 16, 2004

I tried the same scenario, I opened a jpg file from within CD into Elements and also had the search window open in an article in CD with a search result, I had no problems creating a new layer in Elements, I am running Windows XP.

Ron Lane
Tuesday, February 17, 2004

oops, sorry, after re-reading the post, it said rename the layer, but that worked out ok also.

Ron Lane
Tuesday, February 17, 2004

I couldn't reproduce it here, either.  Tried exactly what the original poster described, but was able to use all functions of both programs normally.

Tuesday, February 17, 2004

I can duplicate it every time on my W98 machine. It's the search results box that causes the problem. I open CityDesk and open PhotoShop Elements. I do a site seach in CityDesk until the results box is complete. I open an jpg image in PhotoShop Elements. I double click on the (single) layer of the image named "background" in order to rename it. The layer rename box will not appear until I close the CityDesk Results Box.

Your results may vary.

Tuesday, February 17, 2004

*  Recent Topics

*  Fog Creek Home