Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

network publish problem

Problem: when I FileCopy to a particular machine on the network, I receive a "make sure the computer is accessible" error message.

1. I was able to publish to the machine earlier today.

2. I can reach the machine through Windows Explorer both through Network Places and as a mapping.

3. I have edited the publication location to point to both the mapped drive and the server name (both \\server\directory and \\server\directory\). No go.

4. I've checked permissions on both machines. I've got administrative access to both machines.

5. Both machines have been rebooted.

6. I compacted the database.

7. I can FileCopy to other machines on the network.

I'm stumped and frustrated. Any suggestions?

Thursday, November 20, 2003

Do you have write rights on the other computer?  Is the security set up differently on that particular machine?  You may be able to see it, and maybe to read file from it, but possible not have the settings to write to it?

just a thought...

Jeff Kolker
Thursday, November 20, 2003

It's not a permissions issue -- Full Control to the directory every which way possible.

Friday, November 21, 2003

Hmmm..... is the directory you are copying to completely empty?  Are there any CityDesk files in there now?  I was getting some weird messages when doing a filecopy publish.  I think something had happened, and the .xml file CityDesk uses to keep track of things was not in sync with my directory.  I deleted everything, tried again, and it worked.

hope that helps...

Jeff Kolker
Friday, November 21, 2003

Yep, that did it. Who'd a thunk the xml file would throw an network inaccessible error.

Friday, November 21, 2003

*  Recent Topics

*  Fog Creek Home