Fog Creek Software
Discussion Board

Knowledge Base
Terry's Tips
Darren's Tips

I just can't' publish

When I try, it says "uploading files via FTP, but then it says, "Cannot connect to FTP server, the operation timed out."  I don't know what I'm doing wrong, I've read all the questions and answers here and I still just don't get what I'm doing wrong? Any help would be appreciated. Thanks.

Thursday, October 2, 2003

First can you log in to your ftp site manually using some other software?  You may the settings incorrect for your server.  Without any more info, it would be hard for us to tell.

Just so you know, the ftp is working for me, so I don't think its the software.

Jeff Kolker
Thursday, October 2, 2003

The obvious thing to check is that your internet connection is alive when you're trying to publish. (Does CityDesk open a dialler if it's not?)

If your internet's ok:

Open a DOS prompt and type

ftp your-www-webspace

If the address you've entered is correct it will prompt for a username and then a password (once logged in just type close (+ [Enter]) and bye (+[Enter]) to log out and close the ftp connection).

That confirms whether the details you're using are ok.

Friday, October 3, 2003

I think it has to be my settings because the ftp server says connected, then it says "server closed control connection" and when I try to connect with city desk it tells me "couldn't put file, the server returned extended information"

I new at this so your help is really appreciated.

Friday, October 3, 2003

Have a look at the Locations's setting for your FTP - there's a "Passive Mode" box (it reads Passive Mode (may be helpful behind firewalls).

Try changing that setting (the opposite of whatever you've got now) and see if that helps.

Friday, October 3, 2003

I changed it, but it didn't help.. Is there a certain ftp software that I should be using? Is one better than the other or easier for those of us who are new at this?

Friday, October 3, 2003

I ran into the same problem. I first entered "" in the location box and it didn't work. I changed it to "" (without the slash) and it worked fine.

Saturday, October 4, 2003

*  Recent Topics

*  Fog Creek Home