Fog Creek Software
Discussion Board




What's with Ars Technica?

I keep getting black screens when I try to go there.

My IE security is on Medium. I tell Spybot Resident to go ahead and download the darn Avenue A.

What more do they want?! The entire rest of the Internet (that I've ever visited) is fine with my security, but I can't even view A.T.'s home page - daaaark black screen.

Lisa
Sunday, August 08, 2004

Works OK for me with IE security mostly maxed out including scripting and activex disabled.  No other filters.

Doug
Sunday, August 08, 2004

You're not on their black list, are you?
I had no probs viewing the site (looks useful - thanks)

trollop
Sunday, August 08, 2004

>>You're not on their black list, are you?

:-o Gee, I hope not! ("Black" list, hee hee :) )

Seriously, I don't see how since to the very best of my memory I've never been there before today. (Well, I haven't actually "been there" today either...I've never *tried* before is a better way to put it.)

I thought it was a security settings problem just because of the way it was acting - the very top of the screen showed up, with their name "Ars Technica" and a few little ads across the top, then Spybot popped up wanting to know about downloading Avenue A, but even when I allowed it all that happened was that the word "Done" appeared in the status bar. No content though - just blackness.

But after what Doug said, it's probably not security. Doug has stricter settings than I do.

I'll go try it again. Maybe I just hit it at a strange moment - I tried it several times, but all within 10 minutes.

Lisa
Monday, August 09, 2004

Much ado about nothing, apparently. *blush*

Just tried it again and wouldn't you know, there it was.  But thanks, folks :-)

Must remember: Patience is a virtue, patience is a virtue....

Lisa
Monday, August 09, 2004

The internet is a voluntary collaboration of systems only slightly inclined to communicate with one another, that it works at all is a continual source of amazement.

Simon Lucy
Monday, August 09, 2004

... and virtue takes patience. (lots)

trollop
Monday, August 09, 2004

Yeah, Ars tends to do that from time to time for me as well.  If you wait a minute and hot refresh it'll usually come up.  I've no idea why it behaves that way, but I've always assumed that either their server was groaning or that they were doing an update of some sort.

Steve Barbour
Monday, August 09, 2004

*  Recent Topics

*  Fog Creek Home