Fog Creek Software
Discussion Board




Quick Firefox question

Firefox is pretty sweet. I'm switching back to XP from OS X for my main machine , and IE is such a dog after you're used to Safari. Firefox has everything Safari has, plus a few neat tricks.

However, I've noticed here on JoS that the read/unread link colors aren't working. All links remain blue, even thoguh the read link color is set to be purple. Is there a setting somewhere for this?

Thanks,

  --Josh

P.S. I also took everyone's advice and tried out Thunderbird and it is as nice as everyone had said - thanks for the tip!

JWA
Saturday, July 10, 2004

Tools->Options->General->Fonts & Colors

Brad
Saturday, July 10, 2004

Tools -> Options -> General -> Fonts & Colors

or

Tools -> Options -> Privacy -> History

or

Just shut down Firefox, wait a few minutes for it to clear in the cache, and launch it again. I think it's a bug that when you first install it it doesn't keep your history. I just upgraded to 9.2 tonight & noticed that.

www.MarkTAW.com
Saturday, July 10, 2004

Hmm. Well, shutting down  waiting for a while, and even restarting hasn't helped. In the fonts & colors dialog the link colors are set to be blue for unviewed and puple for viewed (as I alluded to in my original post). This is working for the rest of you, right?

  --Josh

JWA
Saturday, July 10, 2004

Like I said, I just upgraded FireFox tonight. The installation was a little strange & I got some error message the first time it launched & it didn't close the first tab reliably, but after a reboot everything was ok, and yes, visited links change color.

www.MarkTAW.com
Saturday, July 10, 2004

I found the culprit - In IE I had the days to store the history set to 0, because that actually kept it for the day. The remarkably thorough import process kept that setting, but in Firefox that stops it from storing any history data.

Thanks for the help.

  --Josh

JWA
Saturday, July 10, 2004

I get the same thing here -- links are not shown as visited.  History and colors are correctly set (the defaults).  FireFox  0.9.1 no Win2000.  It happens with Mozilla on Linux, too.

D. Jackson
Monday, July 12, 2004

*  Recent Topics

*  Fog Creek Home