Fog Creek Software
Discussion Board




Dell Touchpad

I got a Dell laptop a couple of months ago and I'm ready to shoot the f*cking thing.

It's got this damn feature that I can't figure out how to disable.  If the mouse dwells over a spot for a while, the caret (or is it cursor - I always forget) will move to that position.  Or, if it's over a link, button, etc it will click automatically.

Maybe it's my palm brushing over the touchpad as I type - I've never sure.  All I know is that it's driving me crazy and cutting my productivity dramatically.

Case in point, it has done this type of thing 3 times just in the process of typing this post.

Anyone know how to disable this thing?  Changing the settings in the Control Panel have no effect.

Yet another anon
Friday, June 25, 2004

'Sup fool?

Chances are you have a Synaptics touchpad up in yo' hizzy.

Download and install the drivers they gots up over at:

http://www.synaptics.com/support/downloads.cfm#drivers

Then when you goes into the 'Mouse' control panel there gonna be a 'Device Settings' tab where you can set some shit up.

Dig?

Mr Fancypants
Friday, June 25, 2004

Your boxers are showing.

hoser
Friday, June 25, 2004

Fo' Shizzle my whizzle

Snoop
Friday, June 25, 2004

Thanks Huggybear.  You watching too many Starsky and Hutch reruns?

I originally Googled around on this and came up with crap results.  I tried again and came across the driver update / configuration software on Dell's site.

Damn, what a difference this makes!  Why doesn't Dell ship the Synaptics software with the machine in the first place? Pisses me off.

Oh well, now my laptop just might live to see it's first birthday after all.

Yet another anon
Friday, June 25, 2004

mine came with the Synaptics software

it still sucks.  I'd much MUCH rather have a pointing stick ala IBM Thinkpads.

muppet from forums.madebymonkeys.net
Friday, June 25, 2004

my old dell has both. you must install the software, because it'll click all over the screen. you have to turn off tapping on both the touchpad and the pointer stick, because it'll interpret typing on the keyboard as a pointer tap from time to time.

mb
Friday, June 25, 2004

My C640 has the same problem. I installed the synaptics driver from Dell, but it shows just one hardware device "Synaptics PS/2 port pointing device", that covers both the pointing stick, the touchpad and the external wheel mouse. There seems to be no way to disable them selectively. Hate it.

Just me (Sir to you)
Monday, June 28, 2004

One of my co-workers solved this by taping a business card over the touchpad.

MilesArcher
Monday, June 28, 2004

Check the BIOS Settings which you can bring up by pressing F2 during bootup. There is an option in there to disable the touchpad

Code Monkey
Monday, June 28, 2004

I can't get why I never thought of checking the BIOS settings. Duh!
Thanks Code Monkey.

Just me (Sir to you)
Tuesday, June 29, 2004

I'm working on a report on touchpads for a class I'm taking, is there a good site on how they work?

Doug Farquhar
Monday, July 26, 2004

*  Recent Topics

*  Fog Creek Home