Fog Creek Software
Discussion Board




VS2003.NET installation problems

I'm having trouble with re-installing VS2003.NET. I did a full uninstall, then reinstalled. Upon startup it keeps popping up a progress dialog saying it's finishing the installation, then exits. It's a similar dialog to the one that appears when you use an optional part of Office.. I even tried to delete all registry entries for Visual Studio (local machine+user) and reinstalling - again, no luck.

Anyone knows what it could be?

TomA
Friday, May 28, 2004

Make sure all prerequisites are also uninstalled - the J# redistributable, .Net Framework versions, etc.  That's cleared up problems for me in the past.

Greg Hurlman
Friday, May 28, 2004

Just to close this issue also here on this forum, the problem was with a file called MSO.DLL. It is shared between Office and Visual Studio and VS apparently doesn't like some versions of it. Deleted it and let VS install it's own version. Problem solved.

TomA
Saturday, May 29, 2004

The loads of fun doing the install for VS. It seems to become harder to install each new realease. I've figured it out I think though. The problem as someone so elegantely mentioned is that you have to insure you correct prelimary installs before you can install VS.

Here's the thing to do that worked for me at least!

Surf to MS's site and make sure that the OS you have has all the latest and greatest Security updates..

I personally used the Framework from www.asp.net instead of the one that is furnished on disk. I think it's newer believe it or not. I may be wrong, but it worked when the disk didn't for me! Go figure!

Make sure you have IIS set up properly if you are going to use it as a test machine. Also,  make sure you have the Frontpage extensions set up.

Tim Smallwood
Friday, June 04, 2004

*  Recent Topics

*  Fog Creek Home