Fog Creek Software
Discussion Board




Disabling script debugging in IE

I often get a dialog from Internet Explorer (v6), with something like:
"Error occured at line 23, Debug?"

I always check "disable script debugging" and uncheck "display a notification about every error" in the advanced options, but they somehow get reset and the dialogs continue.


Has anyone else experienced this?  It really fecks me off!

Angry Richard
Thursday, March 04, 2004

Bizarre.
Did you try closing and re-opening all instances of IE after changing those options? Does it reset other preferences like your homepage?
What if you change these options, not from IE, but from the 'Internet Options' when IE is closed?

Expect this thread to be deleted soon, as this board is not intended to be used as a windows support forum.

Yves
Thursday, March 04, 2004

Yves: Why is it that some people just have to play "Board Cop"?  Why don't you let the real moderators do their job, and if you don't like the thread, don't comment on it.

Angry Richard: You shouldn't have to close every instance of IE after setting those options.  There is another problem somewhere. 

Try applying those options, closing the dialog, and then open the dialog again to see if the settings are the same.  If they're not it's probably a registry permissions or group policy problem.

If you have Visual Studio installed, you might want to search around for "Machine Debug Manager" and see if that is related to this problem.

Wayne
Thursday, March 04, 2004

Is this a home PC or a work PC?

If it's work, then under options->connection->LANsettings, is it setup to use an automatic configuration script?.  I had this problem at a former employer whose configuration script reset everything.

Nick
Thursday, March 04, 2004

the old script debugger wouldn't always go completely away. remove it from the registry.
(i think you look for mdm.exe or something, then rename/remove a key or value.)

mb
Thursday, March 04, 2004

*  Recent Topics

*  Fog Creek Home