Fog Creek Software
Discussion Board




WinXP power mgmt woes

I've set up my power config for "always on", "never" shut off hard drives, etc. but still I hear my hard drives spin down periodically.  I have not timed it but its is less than an hour of idle time.

Even more frustrating, they they spin up again after about five minutes.

I've checked bios settings as well and disabled power management there.

Anyone know how to make Windows stop shutting off my hard drives?

AMS
Monday, February 16, 2004


Replace PSU with a bigger one?

Mjau
Monday, February 16, 2004

Check your BIOS settings.

It's possible that your drives are spinning themselves down into a power saving mode. If so, there's not likely anything you can do about it.

Brad Wilson (dotnetguy.techieswithcats.com)
Monday, February 16, 2004

Do more work!

Simon Lucy
Monday, February 16, 2004

*lol*

Li-fan Chen
Monday, February 16, 2004

Write a little program to access the drive and have task scheduler run it every 0.95 hours?

sgf
Monday, February 16, 2004

Why on Earth would you want this behavior?

John Rose
Tuesday, February 17, 2004

Why would I want my hard drives cycling on and off several times an hour?  If they would spin down and stay that way, fine, but they don't.  So I'd just rather they kept spinning all the time.

AMS
Tuesday, February 17, 2004

*  Recent Topics

*  Fog Creek Home