Fog Creek Software
Discussion Board




Windows 2003 server

So, now I have the domain name, DNS registered - server set-up (Windows 2003 server) - and guess what - I installed Visual Studio .NET 2003 and since then everytime I try to go browse to my web server - i get a log-in box - asking be to provide user name and password for WRT54G -

Any clue???

I am almost ready to reinstall the server..

KS
Monday, February 16, 2004

WRT54G sounds like it could be some sort of wireless access point?

Do you have an encrypted WAP that wants you to login first?

Joe
Monday, February 16, 2004

You need to add your domain user to the local admins (or power users) account.

Philo

Philo
Monday, February 16, 2004

Either

(A) you have Linksys wireless router/access point and you need to configure it to let incoming web requests pass through to the web server,

or (B) your domain settings are pointing your domain to someone who does have a Linksys wireless router/access point, and you need to reconfigure your DNS settings to point to you instead of this other address.

Kevin
Monday, February 16, 2004

In the settings your your wireless access point, turn off the remote administration feature.  For some reason, my Linksys does the same thing.  It's a good idea to turn it off anyway, for security reasons.

Greg Hurlman
Monday, February 16, 2004

Great, that was a lot of help.  Yes, it is the router - I think i got everything else straightened out.  I found the last piece in the linksys user guide - to set-up the DDNS in the Linksys router set-up.  I am going to try that tonight and update this page. 

Thanks..a lot...a lot.. a lot

KS
Tuesday, February 17, 2004

OK.. here is another spoke in the wheel..

The linksys router i am using will allow only dyndns.org or tzo.org.. not zoneedit....

Anybody using Linksys router and zoneedit??

KS
Tuesday, February 17, 2004

I think i figured out what the problem - i fixed it. But I still have one issue - which also I think i can fix.. thanks a lot

KS
Wednesday, February 18, 2004

KS: In the Linksys set-up page there is a menu-item "Applications and Gaming".  When you click on that - you will see two sub-menu items - port forwarding and DMZ.  Click on port forwarding and set port 80 to be forwarded to your server web server IP address.  Set the WEB Server to use Static IP from the local network - 192.x.x.y2 the linksys router will be 192.x.x.y1.

PS: Oh I see, you run the DDNS client (I have been using Dynamic DNS Client v.5.0.13 from my firewall machine which I am replacing by a Linksys box) from the port-forwarded machine and not from the Linksys box itself.  The NAT stuff presumably happens to work just right.

I'm not going to be running a web server, just an SMTP server, but the same logic applies.

Presumably there is some way of making the Linksys box talk to the ZoneEdit directly - but maybe that will come in a later software upgrade.

Philip Sargent
Tuesday, February 24, 2004

*  Recent Topics

*  Fog Creek Home