Fog Creek Software
Discussion Board




Menu Shadows

Last April 2003,  I purchased a new Sony Digital Studio Computer.  It is 512 Ram with 120 GB Hard Drive.  It runs
Windows XP.  Some windows are in classic mode and I keep some in XP mode.  My 'first' online stop was for anti-virus, PC-Cillin(this is what I used with my last Sony Win 95).  Since very early on, when I engage a menu choice,
the menu shadow stays on the screen into the next screen.  The only way to make it go away is by hitting the
escape key.  This happens about every 3 times I use a menu screen within Windows XP.  Also, my cursor 'stutters' within these menus.  The cursor continues to go in the direction I indicate but it 'stutters' along instead of normal free flow.  The only way to get out, again, hit the escape key.  In addition, I get delayed typing, at times.  It has done it on typing this post.  The letters don't show up for several seconds, at times.  Within the last few months I put a Logtech 'Wheelie Ball' mouse to it from the original boxed mouse.  It acts the same way.  Has anyone experienced this?  Did I get a
bad 'do' on Windows XP from the factory?  Thanks for all your help. 

Rae
Tuesday, December 30, 2003

Have you tried turning the menu animation/shadows/flying baloney off? Does it still do this if you turn the effects off?

You can get to these settings off the display properties dialog - I don't have XP in front of me right now to give you exact directions, alas.

Chris Tavares
Wednesday, December 31, 2003

Sounds like a graphics driver problem to me. Try looking for an updated driver for your graphics adapter (maybe Windows Update has one?). If you can't find one you'll have to disable those new effects.

Chris Nahr
Wednesday, December 31, 2003

I looked in Windows Update for a graphics driver but did not see anything right off.  I did go into the properties menu on the desktop.  I turned off all the items shown, a total of six(6) choices on this effects screen.  Boy, did my cursor speed up!  It seemed twice as fast as before(has always been middle of fast & slow in mouse properties, left it there).  It did give my screen(s) a primative look as no smooth font, no smooth scroll, etc.  I played with it a bit and slowly added features back, one at a time.  I believe it was/is the menu shadow item that was causing most of the trouble.  The scroll feature really slowed the cursor down too.  I added back the ones I really wanted to keep and not causing a problem.  I kept 'drag' and 'smooth font' and turned off the rest.    So far after a couple hours surfing, typing; no cursor stutter and no shadows have been left behind.  Woohoo!  I have fought this since I bought it, many times abandoning this desktop for days and weeks at a time for my laptop.    Too both Chris'...you guys rock!  As does this forum!

Rae
Thursday, January 01, 2004

*  Recent Topics

*  Fog Creek Home