Fog Creek Software
Discussion Board




IE startup page

I've got my IE startup page set to google.ca (forwarded to from google.com anyways). Every few times that I start up IE though, I get sent to a Microsoft  Downloads page instead. I'd guess it happens 1 out of 10 times roughly.

Anyone else seen this behaviour before?

I've run the latest version of Ad-aware, etc.

Nigel
Friday, January 23, 2004

Because it's detected that your IE need to patched and/or upgraded.

Brad Wilson (dotnetguy.techieswithcats.com)
Friday, January 23, 2004

Go to Tools --> Internet Options --> Advanced (Tab)

Look for Automatically check for Internet Explorer Updates and uncheck it.

My own start page is a modified MHT of Google.com that resides on my local hard drive.  This way whenever I don't have to wait for anything to load or waste bandwidth (even though I'm usually on a T1/Cable).  It's useful for on a plane or other situations where the network isn't available though.

Wayne
Friday, January 23, 2004

There is an option somewhere to turn off that behaviour.  I can't remember where off the top of my head, but have a dig through IE options, the control panel or gpedit.msc.

tech support
Friday, January 23, 2004

Doh!

Posted at same time.

tech support
Friday, January 23, 2004

Thanks, I'll look into that.

I use Mozilla most of the time anyways, but it seemed rather curious.

Nigel
Friday, January 23, 2004

While you're in the Advanced tab, uncheck "Smooth Scrolling" to improve IE's responsiveness a million percent.

And uncheck "Auto-image resize".  And un-check "Enable folder view for FTP sites"--by doing this, you will speed up your anonymous FTP browsing by an order of magnitude.

And go to "Searching from the Address bar", and disable it.

And I set my home page to about:blank.  One of the more obnoxious things is portal home pages that take more than a second to load.

..
Friday, January 23, 2004

'And I set my home page to about:blank'

It's even faster if you start IE with the -nohome argument eg:-

"E:\Program Files\Internet Explorer\iexplore.exe" -nohome

(It stops it doing that silly thing where it ends up overwriting what you're typing in the address bar with 'about:blank')

r1ch
Friday, January 23, 2004

the one problem with the -nohome option(which I use btw) is that you can not access the options.  It's there, you can click on it but nothing happens.

tekusme
Friday, January 23, 2004

I also turn on "print background colors and images" for WSIWG printouts.

tekusme
Saturday, January 24, 2004


Also get service pack 2 for XP which is out in beta now.

They finally added pop-up blocking in Explorer. Yay.

Kraemer
Saturday, January 24, 2004

tekusme - yes - I noticed the options problem too.  You can get around it by clicking the stop button first.

r1ch
Wednesday, February 11, 2004

Workaround

create new link with target link

"C:\Program Files\Internet Explorer\iexplore.exe" http://www.google.com

or something else

Tiera
Sunday, February 29, 2004

*  Recent Topics

*  Fog Creek Home