Fog Creek Software
Discussion Board




Netware 6 AMP

As a follow up to my earlier helpless musing:
the reason why I can't have PHP on a server (netware 6) is that the Novell documentation for Netware 6 AMP (Apache/MySQL/PHP) says quite clearly that the package should NOT be installed on a production server (only on a development server).

Eh?

Does anyone know if this is a serious concern? Is it possible that this is a legacy documentation glitch, and that, in the real world, there are hundreds of web servers based on Netware 6 with a/m/p loaded?

All comments read with interest. As ever.

Mark Sanders
Monday, March 31, 2003

Even if they say it stable, you cannot trust them 100%. The risk is always there. People still find bugs and flaws in so calle "stable" releases of Apache or PHP.

So it is really up to you to test your server (do some stress and real world tests) and evaluate its stability.

trd
Monday, March 31, 2003

'snot my server...
8--{>

Mark Sanders
Monday, March 31, 2003

If you cannot install it as a package, would it be okay as a cgi package?

Perhaps Perl or Python could be an alternative?

Ged Byrne
Tuesday, April 01, 2003

*  Recent Topics

*  Fog Creek Home