Fog Creek Software
Discussion Board




Support for non port-80 sites?

I've got multiple sites configured on the box that hosts FogBUGZ, and to keep my vdirs nice and separate, I assigned FogBUGZ to a different port. Now, however,  all our notifications and any other generated info that includes a link back to the site don't know about the port and leave it off, rendering link-backs in emails useless.

Any ideas?

Justin Gehtland
Wednesday, November 13, 2002

See http://www.fogcreek.com/FogBUGZ/kb/trouble/Changesin3.0.5minorupdate.html

Just released.

If you redownload from https://shop.fogcreek.com/status.asp you can get your upgrade copy of 3.0.5.

Michael H. Pryor
Wednesday, November 13, 2002

That sounds like it will do the trick, except that when I get to the status screen, it says I've downloaded my 10 pack too many times.  Something else I need to do?  Thanks!

Justin Gehtland
Wednesday, November 13, 2002

Just email customer-service@fogcreek.com with your order number and they'll fix it.

Joel Spolsky
Thursday, November 14, 2002

Hmm...We run FogBUGZ 2.x on a non-standard port (8090) but in order to make notifications work, all I had to do was add :8090 to the server address on the site administration page.

i.e.
http://Server:8090/FogBUGZ

Is there something different about 3.x that would cause this not to work?

Or am I just misunderstanding the problem here?

Tim Lara
Thursday, November 14, 2002

The site administration page doesn't ask you for a server address any more, it's figured out automatically.

Anyway, it works now.

Joel Spolsky
Friday, November 15, 2002

*  Recent Topics

*  Fog Creek Home