Fog Creek Software
Discussion Board




FogBUGZ 3.0 System Requirements

I am currently running FogBUGZ 2.0 on an aging NT 4 / IIS 4 / SQL 7 box and it works great.

My question, then, since I assume that the FogBUGZ 3.0 setup is going to give me the option (at least to some extent) to import my existing FogBUGZ 2.0 database and settings, is what are the minimum system requirements for FB 3.0?

Will it still run on the box I have 2.0 on now, or will I also need to plan on upgrading my OS/IIS/SQL?

Tim Lara
Tuesday, October 08, 2002

I just saw that Joel posted a sample FogBUGZ 3.0 functional spec:

( http://www.joelonsoftware.com/RandomStuff/FB30SetupSpec.htm )

Assuming this spec is still valid, it looks like I should be OK.

Tim Lara
Wednesday, October 09, 2002

Same system requirements as 2.0.

Joel Spolsky
Thursday, October 10, 2002

Great!  Thanks.

Tim Lara
Friday, October 11, 2002

*  Recent Topics

*  Fog Creek Home