Fog Creek Software
Discussion Board




Unix requirements for 4.0?

Are the Unix requirements (specifically, what the sysadmins need to do or authorize to be done) any different for 4.0 than for 3.0?

I have a shared hosting account and would love to use FB to manage the email, and also the forum(s) for an upcoming product. My host has been pretty good so far about special requests, but I don't want to hassle them about installing 3.0 if 4.0 is just around the corner, and especially if it requires substantially different setup and/or permissions.

Thanks

Chuck McKinnon
Thursday, November 04, 2004

The php version of 4.0 will be coming out after the windows version, so we don't have final word on the addition/subtraction of requirements from what 3.0 requires, but I expect it to be very similar (although I expect a few more linux distros will be added to the OS's we support).

Michael H. Pryor
Fog Creek Software
Thursday, November 04, 2004

*  Recent Topics

*  Fog Creek Home