Fog Creek Software
Discussion Board




Why does FogBugz require FreeBSD 5.X?

The stable branch is 4.X.  In this case, 4.10.

In the past 4 months, the unstable 5.X branch has gone from 5.9 to 5.21.

It'd be nice to be able to use the stable version of the OS.

James Deibele
Wednesday, October 06, 2004

*  Recent Topics

*  Fog Creek Home