Fog Creek Software
Discussion Board




Can't get "stay logged on forever" feature to work

I've tried this two ways: with sessions disabled and checking the box "keep me logged on" and also by enabling the sessions, but in either case I always have to log on everytime I use FogBUGZ.

Is there a special IIS setting that I missed, or is it a browser security setting?

I'm running IIS on W2KSrv with the default installation and using IE 5.5SP2 on W2KPro.

David Avraamides
Wednesday, May 22, 2002

You want the "keep me logged on" box to be there and then you want to check it.  Also you must have cookies enabled.

Do the logon and then check that there is a cookie from the fogbugz server on your browser.. if there is and it still isn't working, then delete the cookie and start over.. it may have been corrupted.

Michael H. Pryor
Wednesday, May 22, 2002

So I'm still stuck in "Basics Land"...

How do you get this check box to appear?

I would LOVE to stay logged on and not lose the information I spent some time entering....

It would be very convenient not to have a time limit while testing and entering bugs that I need to leave "open" while researching.

Thanks!

John Moore
Thursday, July 18, 2002

Go to the site configuration screen and change the Sessions Enabled from what it is currently to the other option.

Michael Pryor
Tuesday, August 06, 2002

*  Recent Topics

*  Fog Creek Home