Fog Creek Software
Discussion Board




Missing php installation requirement

In the unix version, you forgot to include one important requirement: either

    session.use_cookies = 1 ;

or

    session.use_trans_sid = 1 ;

is needed in php.ini.


If not (like my case) as soon as you log-on and click something, you're logged-off (session is not preserved).

Please, it would be nice to include it in the requirements documentation, or event check for them in the installation scripts.

Thanks.

Angel Fradejas
Wednesday, January 28, 2004

It's in the next installer (for the upcoming release)...

Michael H. Pryor
Wednesday, January 28, 2004

*  Recent Topics

*  Fog Creek Home