Fog Creek Software
Discussion Board




Session timeouts

Is there any way to increase the default timeout setting for re-logging in to FogBugz?

Rod Hardy
Thursday, October 23, 2003

You bet!
- Go to the IIS console
- right click on your FogBUGZ virtual directory and get properties
- click configuration
- switch to options tag
- change the session timeout

Dmitri Kalmar
Thursday, October 23, 2003

Thanks! Worked fine.

Rod Hardy
Sunday, October 26, 2003

We've now moved across to MSSQL db.
Any ideas on changing the session timeout?
Can it just be limited to the Fogbugz db, or will it affect all SQL sessions?

Rod Hardy
Thursday, December 16, 2004

*  Recent Topics

*  Fog Creek Home