Fog Creek Software
Discussion Board




Scripting test failing

I got fogbugz installed and working great, but then i realized that i entered the wrong url (http://computername/ instead of http://bugs.domain.com/), so it looked like ass in emails.

so i wanted to change this setting via IIS; then all of a sudden i got a 404 message when i try to go to the site.  so i try to re-install fogbugz.  it's passing the static file test, but the dynamic one is failing -- how do i fix this?  Please help!!!

Michael Hayman
Tuesday, December 11, 2001

Your best bet is to do this...

1. Remove all virtual directories pointing to fogbugz.  If your default web site points to it, then just leave it.

2. Go to control panels->settings->admin->odbc data sources and remove the system dsn called fogbugz.

3. Delete the c:\program files\fogbugz directory.

4. If using SQL server, remove the fogbugz database.

Then just reinstall.  If you have problems, just post them here again.... but I think your initial problem is because you might have two copies of FogBUGZ installed on the same machine, so make sure you remove everything...

Michael Pryor
Tuesday, December 11, 2001

I'm trying to reinstall fogbugz into the same directory; there is only one version.  I installed IIS specifically for fogbugz; I'm only familiar with apache.

IIS didn't work on my XP machine, so now I'm trying on another 2k machine, and it worked the first time, but when i tried to do any configuration it stopped working :(

Michael Hayman
Wednesday, December 12, 2001

If you could see fogbugz, but not configure or add new bugz, then its a permissions problem.

Are you using SQL Server or MSAccess?

Michael Pryor
Wednesday, December 12, 2001

test

that guy
Friday, September 12, 2003

*  Recent Topics

*  Fog Creek Home