Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

Formatting in Sidebars

I don't seem to be able to get bold or italics in sidebars. Is it impossible, or is it just me?

David Ness
Thursday, December 06, 2001

I think it's just you. In fact the default site (File > New > Site) has a single article which does have bold text in the sidebar.

Can you tell us exactly what you're doing step by step, what you expected to see, and what you saw instead?

Joel Spolsky
Thursday, December 06, 2001

Sure. Open an Article. Click on `Extras'.
If I highlight text in `Teaser' and click on
B(old) it Bolds (properly). Do the same in
`Sidebar' and it has no apparent effect.

David Ness
Thursday, December 06, 2001

OK, I'm definitely not seeing this. Can you email me a copy of the CTY file (info@fogcreek.com) and tell us which article is having the problem?

Does Ctrl+B bold work?

Joel Spolsky
Thursday, December 06, 2001

<ctrl>-B _does_ work. But pushing the
<B> `button' doesn't. Do you still want my
.CTY? (You are welcome to it!)...

David Ness
Thursday, December 06, 2001

Hm. In that case it is probably not specific to your file, so never mind about the .CTY file.

What about the other toolbar buttons? Do I and U work?

What operating system are you using? What version of Internet Explorer? Anything unusual happen during the software installation?

Joel Spolsky
Thursday, December 06, 2001

This sort of thing has happened to me.  I highlight, try to bold or un-bold, nothing happens.  This was just a piece of text in the sidebar, not the whole thing.  I was always able to resolve it eventually, some how.  I probably closed the aritcle and tried again.  I'll take notes next time.

Terry Kearns
Thursday, December 06, 2001

The I and U keys in the task bar do _not_ work, but <ctrl>-I and <ctrl>-U do work. The system is ME 4.90.3000 running on an 800mhz Sony Vaio with 512Mb. IE version (I don't think it's relevant, but...) is 5.50.4134.0100 and installing City Desk was _completely_ uneventful (the best kind of install).

My suspicion, for what it's worth, is that it may be a `focus' problem, as when my cursor shows me to be in some particular pane and I do something like insert a URL, it may show up in the wrong panel. But you'd know better...

David Ness
Thursday, December 06, 2001

In case it's of any use to you, I loaded City Desk on one of my Win2K machines, and the same .CTY file that was giving the trouble discussed here behaved perfectly properly on Win2K. My amended guess is that it's a `focus' problem, and probably ME's fault.

David Ness
Friday, December 07, 2001

I checked with Win 98 and didn't see the problem, but I'll try Win ME.

Joel Spolsky
Friday, December 07, 2001

*  Recent Topics

*  Fog Creek Home