Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

Missing something

I have tried to create a list of links on the right hand side of my page, but I must be missing something.  I'm using the 'Extra' section on the default page, but my links don't show up like I'd think they would.  I'd like to have a description, underlined, and then when that description is clicked, go to that page.

Normally, what I would use it something like this:

<A HREF="http://www.myhomeoffice.org">New Pictures of my kids here!</A>

But when I do that, I get the <A HREF stuff as well...

Whyforhowcome?  Thanks!

Mike Strock
Wednesday, July 09, 2003

The EXTRA1 field is WYSIWYG... Use the link dialogue box at the top of the screen to put in your links - when you do it right it should look just like a link on a web page.

www.marktaw.com
Wednesday, July 09, 2003

Thanks, that works, kind of.

I didn't want the link to be the description shown, but when I use 'insert link', as suggested, it puts the link as the displayed item.

Can I change that ?  IE, I wanted it to say 'Home' and the link to be www.myhomeoffice.org .  But when I say 'Insert Link', I say 'www.myhomeoffice.org', which puts that as the link to go to, and the displayed text.

Mike Strock
Wednesday, July 09, 2003

Try typing in the text you want for the link, highlight it then pick insert link.

Ken McKinney
Wednesday, July 09, 2003

Doesn't this work:

Type "home"
Highlight the text that says "home"
Click the insert link button
Type in the url or select the magic name.
Click on "Insert"

tk
Wednesday, July 09, 2003

That's what I ment. Terry said it much more clearly.

Ken McKinney
Wednesday, July 09, 2003

Thanks all.  It is now working as I thought it would.  The 'highlight the text' was what I was missing.

Thanks again.

Mike Strock
Wednesday, July 09, 2003

*  Recent Topics

*  Fog Creek Home