Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

can't convert from 2.03 to 2.05?

got this message when I upgrade from 2.03 to 2.05.

"Fog Creek CityDesk could not open this site.  The selected site has an invalid version ID. Please either open or create a new site."

slok
Monday, June 09, 2003

Please ignore this post. I may have download the wrong "upgrade" file.

slok
Monday, June 09, 2003

*  Recent Topics

*  Fog Creek Home