Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

Me 2.0.1, clients with 1.x: Mistake?

In my rush to try to the beta I didn't think of my clients who haven't upgraded.

I presume that they would have difficulty with a .cty file from 2.X.

I don't think I have my 1.X anymore.  I think I still need it.

Any suggestions?

I do very much appreciate CityDesk backing up the orginal 1.X .cty files when it converted them to 2.X

tk
Monday, May 05, 2003

Yeah, I think you'd need to have both versions of CityDesk installed. And you'd only be able to edit your clients' sites with the 1.0 version if they haven't upgraded yet.

Darren Collins
Monday, May 05, 2003

You can definitely keep both versions running on the same machine, as long as you install them in separate subdirectories.

There is one thing you should be careful about -- if you have two versions of CD installed, remember that double-clicking a .CTY file with automatically launch whichever version you were using last. This may be a bit confusing.

You can re-download 1.0 from the same place as you got 2.0.

Joel Spolsky
Monday, May 05, 2003

*  Recent Topics

*  Fog Creek Home