Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

CityDesk on XP Pro

I've installed the starter edition of CityDesk.  The installation went fine, but when I start CityDesk I get the following error:

* Scripting components are not registered correctly.

According to the help file, I should go to MS and download the latest Windows Script 5.6.  There is not a download for XP as it is included as part of XP, I think.

Any ideas how I can get this corrected?

Mike Hopkins
Tuesday, January 07, 2003

Nevermind.  Solved my own problem.  I installed XP SP1 but that didn't work.  I went ahead and manually registered the scrrun.dll and that did the trick.

Mike Hopkins
Tuesday, January 07, 2003

*  Recent Topics

*  Fog Creek Home