Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

Help...

I have a tripod site created with CityDesk. Recently, due to lack of space, I deleted a folder from the site directly, and then deleted it from CityDesk. Now, when I try to publish, I get an error that the files in the folder can't be deleted. I tried publishing 'all' files, to no avail.
Any ideas?

vlvl
Thursday, January 02, 2003

Your best bet is to delete the file 'citydesk.xml' from your server, that way when you next publish CityDesk won't know what files are already there and not try to delete a folder that doesn't exist. (Does that make sense?)

Next time, just delete the folder in CityDesk, publish and it'll sort out the rest!

John C
Thursday, January 02, 2003

I actually tried that one (it was on the knowledge base). No luck....

vlvl
Thursday, January 02, 2003

vlvl

I publish a huge (for me) site on tripod:
http://members.tripod.com/mackenziegregory/log/

I don't remember why but I don't use passive mode for Tripod.  By and large Tripod works very well for me.  But there have been a few instances when Tripod "burped" on me.  In one case they even sent me an email saying something went wrong.  To fix it I've used CuteFTP even up to the point of deleting the whole site.

Good luck

tk
Thursday, January 02, 2003

Strange... If you delete the entire site and republish and still get a problem then there must be something odd going on with your host...

John C
Thursday, January 02, 2003

*  Recent Topics

*  Fog Creek Home