Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

Crash: City desk closes when opening articles

Help!

Been using citydesk home edition for some time with no problems. Recently I did a format and reinstall of Windows XP because I upgraded most of my computer and now I've re-installed citydesk and in my site, whenever i go to open an article and double click it, citydesk pauses for a while then simply exits. No error message is recorded either on screen or in the Windows Event Logs.

I was running the 1.0.27 SP1 edition and upgraded to 1.0.29 to see if that would help and no luck.

I've tried creating a new site to see if its my .cty file thats borked and that don't help either, it behaves the same trying to open the "example" stuff in a new .cty file.

Arrrrgh!

Robert Moir
Sunday, June 23, 2002

Ummmmm i'm still curious as to what / why things went wrong but a uninstall and reinstall of citydesk seems to fix it.

Robert Moir
Sunday, June 23, 2002

There's a 1.029? Fog needs to straighten out their notification/upgrade system... How do i get it? I just downloaded CityDesk download.fogcreek.com, but nowhere does it mention versions, just SP1, even after clicking on it to install and going through the process.

Unless this is a beta I don't know about...

MarkTAW
Monday, June 24, 2002

The first SP1 I downloaded was the 27 version, the lastest I got the other day is 29. I guess this is a post SP1 revision.

The other day being whenever i posted the first message!

hth

Robert Moir
Wednesday, June 26, 2002

*  Recent Topics

*  Fog Creek Home