Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

Prolblem publishing to Tripod

Hello.  I'm trying to publish to Tripod for the first time.  The FTP returns this message:

"Couldn't put file.  The server returned extended information."

When I connect with FTP, I see that CityDesk has created all the directories that I wanted and a zero byte version of my index.html file.

My publish location is "/log" which is the directory that contains my index.html and the rest of my new site.

tk
Wednesday, March 27, 2002

Try ftp'ing using the command prompt in windows.

First use the cd command to change directory into where you published your site as file copy.

Type ftp ftp.tripod.com (or whatever the site is)

Then once logged in, try 'put index.html'

What happens then?

Michael Pryor
Wednesday, March 27, 2002

ftp> put c:\uptime.txt
200 Port command succeeded.
150 Opening ASCII mode data connection for 'uptime.txt'.
226 Transfer complete.  (7 bytes sent.)
ftp: 7 bytes sent in 0.00Seconds 7000.00Kbytes/sec.
ftp>

Worked just fine.  CuteFTP show the file in the right place.

tk
Wednesday, March 27, 2002

Try taking the "/" out of your subdirectory entry when you create the publish location.

Guy Bjerke
Wednesday, March 27, 2002

We actually fixed the "/" bug in SP1 so that's not it.

I'll make a test account and find out why its broken.

Michael H. Pryor
Wednesday, March 27, 2002

Tripod doesn't accept Passive FTP.  Turn that checkbox off and you are all set.

Michael H. Pryor
Wednesday, March 27, 2002

Turning "passive" off did the trick.  Thanks so much.

TK
Wednesday, March 27, 2002

*  Recent Topics

*  Fog Creek Home