Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

CityDesk publishs all files to the FTP-Server

I have read in the manual, that CitiDesk uploads only this files to the server which have changed since last upload.

But my CitiDesk installation uploads always ALL files to the FTP-Server. XML-File seems to be correct, and the problem described in an other topic is not the same as mine.

My FTP-transfers need the PASV-modus, because we have a  firewall. Could this be the problem?

Since I have included some files for download, the upload of the homepage takes a lot of time.

Thank you very much for your help.

Sorry my bad english - but in Liechtenstein, we usually speak german ;)

Patrick Widmer
Friday, March 08, 2002

This has been already seen on the forum.

It will be fixed. see
http://discuss.fogcreek.com/CityDesk/default.asp?cmd=show&ixPost=1995&ixReplies=6

Vincent Benard
Friday, March 08, 2002

There is another case that happened to me and how we fixed it:

http://discuss.fogcreek.com/CityDesk/default.asp?cmd=show&ixPost=1374&ixReplies=8

tk
Friday, March 08, 2002

Thank you, TK.

Since I filled the subdirectory field with the default directory of my ftp-account, CitiDesk works very well!

Patrick Widmer
Friday, March 08, 2002

P.S.  I had that other problem too.  If you publish from the article window, that is, if you publish just one article, the XML file with "think" you need to publish the whole site the next time you publish.  So, until it's fixed, next week I hope, do all your publishing from the main window.

tk (Terry Kearns)
Friday, March 08, 2002

*  Recent Topics

*  Fog Creek Home