Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

It doesn't work

After a hard drive failure and a bad ISP I've managed to
setup CityDesk and publish.
However, when I go to my site all the code is still
there and no articles or text which the code represents.
http://www.writers-and-publishers.com

why do you suppose this is?

I wish I could get my head around scripting software.
I've read all the documentation thoroughly - twice!

Darren Andrews
Thursday, February 07, 2002

Post your scripts or what you want your scripts to do. Somebody will help you get them right.

tk
Thursday, February 07, 2002

I suspect this has something to do with sub-folders. Is the "fiction" folder in the root directory? If the "fiction" folder is really in a sub folder (i.e. "/site/fiction") then you need to set it up the condition way.

Mark W
Thursday, February 07, 2002

Hmm..yes it seems to be working now.

Thanks.

Darren (feeling slighlty stupid)

Darren Andrews
Thursday, February 07, 2002

If only more people admitted to 'feeling stupid' because we all do from time to time, and we all should more often that we admit.

Mark W
Thursday, February 07, 2002

It's more rare for me to feel slightly smart.  I think that happened to me once in the 1980's.

tk
Thursday, February 07, 2002

Thanks for posting this. I edited the documentation for (folder) to be a little bit clearer.

Joel Spolsky
Thursday, February 07, 2002

Thanks!

And yes, a FAQ would be good.

Darren Andrews
Friday, February 08, 2002

*  Recent Topics

*  Fog Creek Home