Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

How to Use Firefox for Preview

The Preview dialog defaults to IE, so I added Firefox to the drop down menu. However, when I preview a site and select Firefox other than an instance of the Firefox browser starting, nothing happens. The address field is empty. So I'm forced to open IE, copy the address field, open Firefox and paste in the address. Anyone know how to get FF to start without this nonsense?

George Illes
Monday, November 15, 2004

Did you add %1 as an argument to firefox?

Michael H. Pryor
Fog Creek Software
Monday, November 15, 2004

I don't know where or how to add %1. Please advise. Tx.

George Illes
Tuesday, November 16, 2004

There is a field in the configuration dialog box for a parameter, insert %1 into that field.

Ron Lane
Tuesday, November 16, 2004

The configuration dialog box is in CD where you originally set up Firefox as a secondary browser.

Ron Lane
Tuesday, November 16, 2004

See this section of the online manual:

http://www.fogcreek.com/CityDesk/2.0/help/The_Main_Window/fog0000000092.html

David Burch
Wednesday, November 17, 2004

Thanks for the tips.

George Illes
Wednesday, November 17, 2004

*  Recent Topics

*  Fog Creek Home