Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

startup error

when Citydesk starts it crashes with the message:

frmPalette:loadPalette:1010

any ideas?

Charles Ahart
Saturday, October 23, 2004

Try reinstalling MDAC from here:
http://www.microsoft.com/downloads/details.aspx?FamilyID=6c050fe3-c795-4b7d-b037-185d0506396c&displaylang=en

Michael H. Pryor
Fog Creek Software
Saturday, October 23, 2004

nope...not it...

Charles Ahart
Sunday, October 24, 2004

so...there is no real tech support for CityDesk i gather...

Charles Ahart
Sunday, October 24, 2004

email fogcreek, they'll help you out if you go to that effort.

PNII
Sunday, October 24, 2004

Try opening one of your back-up files - or just a different one. CD always tries to load the last open file when it starts and it would appear (although I'm far from certain how CD is using the "loadPalette" routine in the standard "frmPalette" form or why it's causing an error) that it is having a problem with yours. It "may" be caused by an error in one of your bitmaps ~ just a guess - the only other shot I could take was an error in a custom color palette but I can't find where it saves these.

GL
PNII

PNII
Sunday, October 24, 2004

After my colossal disk crash, corrupted .cty files did horrible things.  I don't even want to talk about it.

tk
Sunday, October 24, 2004

Hi tk

I've been through the same/similar situation. Now every-thing goes into My Documents or My Projects and daily back-ups to CD are the norm. Adds half an hour to the day but provides peace of mind.

PNII

PNII
Sunday, October 24, 2004


Automate your backups. I use: viceversa for backups they run each night at 3:00am

John

john cesta
Monday, October 25, 2004

Uninstall and reinstall CD--that clears up most weird problems I get (most often after I install other software).

David Burch
Monday, October 25, 2004

*  Recent Topics

*  Fog Creek Home