Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

I've Broken Your Links

Some time back now I wrote and article and supplied templates for Doing HTML Help with CityDesk.

Any-one who linked to the article and files (tk - I'm certain you've linked to them), my apologies, those links are now or soon to be dead. I've republished my site with a competitors product and although I had it in the back of my mind to set up the new site with the old links in mind it slipped through the cracks ~ I ain't goin' back now. As soon as figure out a FTP problem I'm having all redundant files will be wiped.

The article is still on the site. Sadly, it desperately needs to be re-written (which I'll get to), it's located in a new folder and the files will be back up in a week or so.

Again, sorry :(

http://tinyurl.com/3rebt

Perpetual Newbie II
Monday, September 13, 2004

Hi Perpetual... Have you looked at your new site with Firefox? I don't  think the result is what you want people to see.

Jorgen B.
Monday, September 13, 2004



How many users would "really" be using FireFox? :))

John

john cesta
Monday, September 13, 2004

If it looks good in Firefox it looks even better in IE - not the other way around. That's all there is to it.

Jorgen B.
Monday, September 13, 2004

I use Firefox, so increment counter to 2.  Add Joel, and people who took his Firefox article to heart.  Oh, and add all the government users complying with the CERT missive not to use IE for security reasons, plus anyone else who heard about it.

David Burch
Monday, September 13, 2004

:))

David Burch
Monday, September 13, 2004

Hmm, thanks. Been testing it with both FireFox and IE. I'll have another look. Another issue may be remnants of the old site ~ I mentioned my FTP problems earlier that need cleaning up and sorting out. If you've been there before or don't see 5 "tab" folders along the top just under a black "header" you may need to hit refresh.

PNII
Monday, September 13, 2004

... don't see 6 "tab" folders along ...

PNII
Monday, September 13, 2004

The problem I see with Mozilla Firefox 0.9.2 is that the tabs are covering most of "Perpetual Newbie II."

David Burch
Monday, September 13, 2004

Thanks David, I'll have to have a look (when I can get to a machine with Firefox) and fix this. It's a CSS/Tables/Absolute positioning problem. I normally don't use tables for formatting but was in a hurry (read: too lazy/busy to write my own component ~ used one out-of-the-box) and will have to stop and fix things.

PNII
Monday, September 13, 2004

Safari has the title covered up with the tabs too, so anyone with an up to date Mac is likely too see this problem (Safari is very popular on the Mac).

Ian Jones
Monday, September 13, 2004

Ooops, seems it was my mistake ... surprise, surprise :)

That should be most of the problems dealt with, still a little touch-up work to do with the FireFox/EI differences but ...

Thanx much for the heads-up folks.

PNII
Monday, September 13, 2004

*  Recent Topics

*  Fog Creek Home