Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

Publish & Preview Looking for HTML

First time I've run into this ~ has it been reported before or is it something I broke :)

I'm doing a site that uses "htm" extensions instead of "html" ~ by request. When I publish to disk or preview I get either a page not found or a list of published pages. I look to the address-bar and CD (I think) has passed index.html and not the index.htm that all the templates are set to use. I'm using IE6.

Thx
PNII

Perpetual Newbie II
Wednesday, July 07, 2004

CityDesk always looks for .htm. You can't change it.

tk
Wednesday, July 07, 2004

Hey, tk

Did you mean it always looks for "html" ??  I'll presuppose that you did, assume that I can't change CD to look for "htm" docs, say thanks for the response and think crap ~ that sucks. <whew>

:)
PNII

Perpetual Newbie II
Wednesday, July 07, 2004

Possible work around. Add an index.html which does an immediate redirect to index.htm.

Ken McKinney
Wednesday, July 07, 2004

Hi Ken

Bit of a kludge wouldn't you say. I'll stick to knocking the end off the address in the toolbar. I do appreciate your input and taking the time though. This guy is determined NOT to have html extensions on his site ~ there's a crap-load of other goofy rules I'm struggling with as well.

Thnx
PNII

Perpetual Newbie II
Thursday, July 08, 2004

It's definitely a kludge  ;-). It does keep CityDesk from generating an index.html for you with a complete list of the site.
 

Ken McKinney
Thursday, July 08, 2004

*  Recent Topics

*  Fog Creek Home