Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

citydesk publishes empty files

When I publish a new site over ftp, CD has no problem creating the new directory structure, and creates all the correct files.  The problem is that all the files are 0 Kb. 

I have opened up an ftp session with Internet Explorer, and dragged in a file, and it created it just fine (27 Kb).  Any ideas?

nathan
Thursday, February 12, 2004

Using http://www.fogcreek.com/CityDesk/kb/troubleshooting/FTPProblems.html as a reference, I have tried these other things:

Checked & Unchecked passive mode.  I did have my connection settings in IE set to use a proxy server.  So I changed those settings, and am no longer using a Proxy.  I deleted all the directories and empty files created and tried publishing again.

Thanks,
Nathan

nathan
Thursday, February 12, 2004

I guess I should add none of those things fixed the problem.

I do have the latest IE patch where ftp://username:password@domain.com no longer works.  Don't know if that's relevant.

nathan
Thursday, February 12, 2004

I published to a location on my hard drive, and tried to manually copy the files over.  Turns out that when I do that, they list the correct file size.  Then when I refresh, everything turns ot 0 bytes.  I guess it's not a CityDesk problem.  Anyone run into this kind of problem?

nathan
Thursday, February 12, 2004

Found the problem.  Disk quota was full, or at the upper limit.

nathan
Thursday, February 12, 2004

*  Recent Topics

*  Fog Creek Home