Fog Creek Software
Discussion Board




Knowledge Base
Documentation
Terry's Tips
Darren's Tips

OK, NT 4.0 has issues :)

If you're trying to run CityDesk on NT 4.0, you're probably having some problems.

We think that most of these problems can be fixed by adding a couple of DLLs that we should have shipped but didn't (the latest MFC 4.2 for example). When we've finished investigating, we'll let you know.

Joel Spolsky
Monday, October 15, 2001

I believe this includes Windows 2000.  I can't even get CitiDesk to start on my machine.  :-(

Louis Simeonidis
Thursday, October 18, 2001

Win2000 seems to be OK (all our development machines are win2k and I know a bunch of people on win2k who have been using it successfully).  You probably have a separate issue which is not OS related.

(Remember we require IE5 which win2k has).

Michael Pryor
Thursday, October 18, 2001

*  Recent Topics

*  Fog Creek Home